Daily reports not generated

Incident Report for PayGround

Monitoring

A fix has been deployed and we are monitoring.
Posted May 07, 2026 - 20:18 UTC

Identified

The cause has been identified as a breaking change from an upgraded package. A fix is being deployed. Next update in 3 hours.
Posted May 07, 2026 - 16:36 UTC

Investigating

We are investigating reports of missing daily reports affecting all daily reports. Next update in 1 hour.
Posted May 07, 2026 - 16:22 UTC
This incident affects: Reporting (Daily Invoice Report, Daily Payment-Plan Report, Daily Transactions Report, Daily Inventory Report, Daily Activity Report).