Provider Web App is not resolving for users to log in.

Incident Report for PayGround

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 15:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 13:36 UTC

Identified

Provider Web App will not resolve correctly for users to log in. We have identified the issue and are working on a fix.
Posted Aug 26, 2026 - 13:27 UTC
This incident affected: Provider Web App (Authentication & Login).